Description:
The following error appears when a dinHVD session is initiated.
Description:
The following error appears when a dinHVD session is initiated.
Cause:
This error is caused by the dinHVD pointing to a wrong DNS Server.
Resolution:
This is a DNS issue since you would still be able to access the dinHVD via RDP'ing from any other Server/dinHVD on the network using the dinHVD's IP. However, accessing from website would be unsuccessful. In this case, the DNS server would be pointing to the wrong DNS server. Flush DNS and register DNS again, or give static DNS and this should resolve the error. It has nothing to do with a time or date differences.
Notes:
To access the dinHVD to make the said changes, login to the dinManage (shop.dincloud.com) account and Remote console into the dinHVD and change the DNS settings within the OS.