Description

When attempting to launch a Published Desktop or Application from the Webaccess Web-IT Portal on a windows/Mac/Android, a .PIT file is downloaded but will not launch.

Cause

This can occur when there is no Connector installed on the physical Machine Or Connector might be Corrupt.

Resolution

To re-create the file association on a Mac, perform the following;

  1. Download the Windows/Mac/Linus from the website: https://orddemo.dincloud.com/orddemo/Downloads/IndexLogin
  2. Browse to the folder location where the .pit file is downloaded
  3. Right Click on the .PIT file and select “Open With” and select “Other…”
  4. Ensure the “Enable” drop down menu has “All Applications” selected.
  5. Ensure the “Always Open With” is selected
  6. Under the Applications list, select the “Quest Software” folder
  7. Within the AppPortal folder, ensure the “Quest Software” application is selected Click “Open”.

Notes:  Using IE, the connector should launch automatically. With other browsers, you will have to first download the temporary .pit file and then run it.