Login exceeds maximum allowed users

Login exceeds maximum allowed users


Issue:

Users get the following error message when they try to log on through NetScaler Gateway:
"Login exceeds maximum allowed users".


Cause:

Usually, this issue appears after a firmware upgrade from NetScaler Gateway 9.x to NetScaler Gateway 10.5 and Universal Gateway License is allocated.


Resolution:

Login to the NetScaler Web-console, usually the virtual IP that engineering sets for NS are .20 E.g. (192.168.1.20/172.10.10.20)

  1. Go to NetScaler configuration: Navigate to ConfigurationNetScaler GatewayVirtual Servers.






  1. Click the NetScaler gateway Virtual server



  1. Edit the VPN virtual Server basic Settings


  1. Expand the Basic Settings by clicking More


  1. Now enable the ICA only and click on OK





  1. When you will click ok, it will return back to the Citrix NetScaler VPX page, please go to the bottom of this page and hit done so the configurations can be saved successfully.